Failed deployment causing portal to be inaccessible

Incident Report for ReliON

Resolved

This incident has been resolved.
Posted Mar 21, 2025 - 17:13 UTC

Identified

The issue has been identified and a fix is underway.
Posted Mar 21, 2025 - 17:05 UTC
This incident affected: ReliON Platform.