Elevated error rates in portal

Incident Report for ReliON

Resolved

This incident has been resolved and the system is back to being fully operations.
Posted Sep 25, 2025 - 16:01 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 25, 2025 - 13:20 UTC

Investigating

We're currently investigating elevated errors rates in the portal. Chargers remain online.
Posted Sep 25, 2025 - 12:54 UTC
This incident affected: ReliON Platform.