Delays in processing charger messages

Incident Report for ReliON

Resolved

The incident has been resolved and messages are being processed properly again.
Posted Sep 18, 2025 - 20:50 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2025 - 20:46 UTC

Investigating

We're currently experiencing a delay in processing messages from chargers due to a failure in a 3rd party system.
Chargers are still connected, however they may appear as offline in the Relion portal until this is resolved.
Posted Sep 18, 2025 - 20:26 UTC
This incident affected: OCPP Broker.