Application intermittently available

Incident Report for ReliON

Resolved

The incident has been resolved.
Posted Nov 18, 2025 - 16:15 UTC

Monitoring

Cloudflare has recovered and the application is available again. We continue to monitor the situation.
Posted Nov 18, 2025 - 14:48 UTC

Identified

Problem is due to ongoing outage on Cloudflare -see https://www.cloudflarestatus.com/. We continue to monitor the situation.
Posted Nov 18, 2025 - 13:38 UTC
This incident affected: ReliON Platform and OCPP Broker.