Relion Platform Temporarily Unavailable

Incident Report for ReliON

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 20:28 UTC

Monitoring

Systems have begun to cover and chargers that were disconnected are now coming back online.

We will continue to monitor.
Posted Jun 12, 2025 - 20:17 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jun 12, 2025 - 19:05 UTC

Identified

We have confirmed that chargers are affected by the Cloudflare outage. If the OCPP connection is disconnected, they are unable to re-authenticate afterwards.

We will continue to monitor. See https://www.cloudflarestatus.com/
Posted Jun 12, 2025 - 19:04 UTC

Investigating

There are ongoing issues with Cloudflare that are impacting the platform.
We are currently investigating the full scope of the impact.
Posted Jun 12, 2025 - 18:37 UTC
This incident affected: ReliON Platform and OCPP Broker.